Keepass2 doesn't do full url matching


is there a way to set up Keepass2 database url matching like mentioned in this thread? → Kee shows a lot of wrong matches - #16 by luckyrat

My issue is, that I have several sites, for which Keepass2 has to do a full url match:

site . example . com / → has to match (full match)
site . example . com / anything → has to dismiss

Where can I set this up in Keepass2 ?

Thanks and all the best


I’m not sure I understand exactly what you’re asking but try reading about Controlling minimum URL match accuracy for an entry


The mentioned thread and the Jun '20 post there, by Tesla2k describes, what I want to do, namely to set an exact URL match for the database.

I just don’t see this “kee” tab inside the database settings of “Keepass2”.


Have you installed KeePassRPC.plgx into the latest version of KeePass 2?

That should be the thing that enables Kee to match your passwords and will add the configuration options into the various parts of the KeePass user interface.

1 Like

Thanks, it worked.

All the best,