Basic auth not filled correctly (Kee Ubuntu 56.0 64bit)

I have a site which is protected by Apache basic http auth. The Kee is unable to enter the information, and the information is also missing from the proposed “choose login” list. Furthermore, the propositions as from wrong sites, but with the same IP as the target URI.

I have tried removing the Kee plugin and reinstalling it, but problem persists. I have tried to delete the other entries from Keepass2, but that doesn’t help either.

Any help is hightly appreciated.

Can you provide any more detail?

Basic auth works on a hostname basis (where an IP address can be a hostname) so this sounds like it might be expected behaviour but there’s not a huge amount to go on.

I am having the same/similar issue since upgrading to FF57 on W10. Basic Auth is not working anymore. Sometimes the popup (Network authentication) is shown, but choosing one does nothing. The FF-Basic Auth window (Authentication required) shown afterwards is always empty.
Any advise?

I think that my issue was due to wildcard expression in the KeePass2-entry. I believe it worked before, but not with the new version of Kee. When I removed the wildcard from the entry, Kee identifies the site correctly. (Also the “non-updating entry selection window” only effects the Ubuntu-version of Kee. Windows 10 + Kee doesn’t have this issue.)

Hi Ari,
I think you are referencing to the tab “URLs” in the Kee-settings of each entry … I am using the hostname match where it does not work.
Do you think I should create a separate topic since I am having those issues with W10?
Thanks, Mathias

Actually I was referring the “URL” -field of the KeePass-entry. I remember having https://* which did not work.

However, I also removed/reinstalled the Kee and furthermore did Firefox reset at some point, so that also might have helped with my problem. :thinking:

thanks for your reply. Neither did help.
But I noticed that on other sites Basic Auth is working. Do you have an idea how to debug the issue with this site/entry? Creating a new entry in keepass did not help.

Thanks, Mathias

When I access basic auth the page never loads. When I disable the Kee plugin it works perfectly. How can I see what is wrong with the plugin. Can I send you any logs or anything like this so that you can check what is wrong?