You are not logged in to your password manager. Open Kee Vault or KeePass to enable Kee

I get this error even after I log into Keepass. I re-installed Keepass 2 and the issue still persists. I started using Kee Anywhere a few days ago and Kee still worked with it but just yesterday it stopped working. I also ran a database file on my computer and I still get the “off” status for the plugin on Firefox. I tried re-installing the kee plugin as well and the issue still persists. I’m not sure what to do next, please help.

Please check the Troubleshooting topic first.

Testing with no other KeePass plugins or Firefox extensions could help narrow down the issue.

I had this or a similar problem with Kee/KeePass2 on Firefox on ONE of three Win10 computers. It was driving me insane. Usual troubleshooting did not solve the problem. Uninstalled everything, reinstalled, etc, no joy. The solution that finally worked for me was to go into my KeePass DB, select the top level folder, right-click it, and choose “Set as Kee home group”.