Unifi Network Controller auto filling search bar with username

I have a Unifi Network, and on the Web UI for the controller was having an issue where clients were not being shown.

I eventually tracked this down to the filter text field (which is normally hidden) being auto filled with the username for the login to the controller, as shown below

If I clear the field it is automatically re-filled.
If I close KeePass I am able to clear the field and see all the clients on the network.

I would rather not disable auto fill for this site, since I need to login to enter it, and the autofill works on the login page.

Is there a way to prevent just this field from being filled in?



You can try creating a dedicated configuration for the controller. The following works for me:



I shall give that a go :slight_smile: