Plugin Imcompatible With Current KeePass

Hi Guys. I don’t know what to do . . . After updating KeePass to 2.45 and the latest KeePassRPC pIgx (1.12.1), I keep getting the message:
“The following plugin is incompatible with the current KeePass version.”

I have tried older versions of Keepass, and older versions of the plgx. The RPC plugin will just not work for me anymore. I’m running Windows 10 (x64 Build 1809). I’ve rebooted my system. I have tried installing “As Administrator”. I don’t know what else to do.

I didn’t have any issues until Firefox updated the browser extension earlier this evening. Then the new Kee extension wouldn’t work, complaining that it needed an updated plgx file. Then this merry-go-round fiasco began.

Can you help me to get back up and running please?

Kind regards & God bless,
Bro. Charles

I have the same problem here : the latest KeePassRPC version (1.12.1) is incompatible with the latest KeePass version (2.45) which was released a few months earlier… :confused: