Password Generator popup didn't copy to clipboard in 3.5.19

I always used the password generator from the context menu. It still pops up now with the new version but after selecting the entry of my password profile nothing happens. Nothing will be written to the clipboard. So I expected to have a newly generated password in my clipboard and pasted stuff that was already in my clipboard. This is down right dangerous to use now.

Please fix the password generator or tell me what is the new way to create a password now.

1 Like

Here it still works.
The passwords are copied to the clipboard

Well it doesn’t work with vivaldi

Did you check the clipboard content in a DOS box or Notepad ?
It may simply be a problem in Vivaldi

I confirm the same behavior in Chrome 84.0.4147.125 (official build) (64 bits). I get the options to create a password from the contextual menu, but the password is not copied to the clipboard. I haven’t changed anything other than updating the plugin to 1.13. I’m using KeePass.

Thanks for any hints.

It looks like there’s a problem with Chromium based browsers. I’ve created a bug on GitHub so if someone wants to investigate the cause and maybe submit a fix, feel free: https://github.com/kee-org/browser-addon/issues/273

I’m running FireFox 79.0 on W10.

Generate Password is not working for me… the clipboard is unchanged.
(Running “Generate Password” from the Toolbar Padlock pop-up)

In FireFox:
When I click on the “KEY” icon, I get a blank pop-up with a big “+” at bottom-right, and a Key and Padlock icons at bottom-left… the rest is blank.

Mike

What is the keyboard shortcut to generate a password, BTW?

Mike

The password generator is working fine in Firefox if you use it from the context menu.
It doesn’t no longer work in all versions of Chrome or Chrome based Edge,

Should be Ctrl-Shift-4 but several other extensions and even Firefox itself has now started using the same shortcuts we’ve got in Kee so it won’t always work out of the box. You can see and change all keyboard shortcuts from about:addons in the “Manage Extension Shortcuts” section from the cog menu thingy.

I’m currently using Shift-Alt-G and am considering making this the default for all users soon but it’s up to you what works with your preferences and particular set of installed programs and addons on your computer.

Many thanks, Luckyrat.

I had no idea all that stuff was hidden away!

Best regards,
Mike

Same problem here.
Brave V1.14.81