New User Can't Activate Kee Vault

I am a Kee Vault user, and I am trying to set up the same for my wife. I signed her up for the 14-day free trial, she went thru the tutorial, then we downloaded the Kee Vault extension for Firefox. We went through a few exercises toe familiarize her with maintaining her passwords. Then she closed her Firefox browser, and that closed the Kee Vault.
When she opened Firefox, the KEY icon with the OFF banner (yellow) came up. When that was selected, the pop-up to the Kee Vault was selected. Nothing happened: no pop-up to enter her Kee Vault password.
Her machine is prettty much the same as mine. The extension is active.
What am I missing? A little help would be appreciated.
Thank you.

You mean that you clicked on the “Open Kee Vault” button in the main Kee popup and it failed to load the Kee Vault website?

If so, maybe there could be other extensions or an unusual browser configuration that causes this.

You should still be able to load Kee Vault by loading into a new browser tab though. Does that work? If it’s already open somewhere (perhaps in a separate Firefox window) Kee Vault will inform you of this. Having the orange/yellow OFF label indicates that it is already open somewhere but just not signed in.

It also might be worth “pinning” the browser tab so that it is automatically opened each time your wife re-launches Firefox.

If this doesn’t help, please can you supply some screenshots along with more information about what steps you are taking so we can work out if there’s a different way to approach it or a bug somewhere that we should investigate.

Whatever the cause of the initial difficulty was, it seems to have been resolved.
When the problem first occured, the icon was RED, indicating that the website wasn’t loaded. I found the color code by browsing the Kee website. Using that bit of info, I checked all the settings I could find to see if anything was in conflict, or would prohibit the site from loading. No good. I tried rebooting, several times, with no success. Icon still showed RED.
I walked away from it for a while, and when I powered the machine back up, and tried again, the icon was YELLOW, but it still appeared that the website hadn’t loaded.
And now comes the embarrassing part: I made the assumption that my wife works on her machine the same way that I work on mine. BIG MISTAKE. I spent some time looking for the Kee Vault, with no luck. Then I contacted the community, and asked for advice, stating that the icon was YELLOW.
A couple of hours later, when I returned, I finally found the Kee Vault.
So, while I have no idea what caused the initial situation, with the icon RED, once it was YELLOW the problem had resolved, and the wasted effort thereafter was my fault.
Thank you for responding to this in such a timely fashion. I hope my wife finds Kee Vault as useful as I have, because if anyone ever needs it, she does.
Sorry to have been a bother.

1 Like