Minimum URL match accuracy: Domain

This is default option, and it does not work as expected.

E.g. if I have record for “https//” - it does not work for “” page.

I’m aware of “Additional URL” settings, but still pretty sure that this should be enabled by default (or possible to set to work this way).

In case it’sd still relevant: does this also happen if you use just “” without the protocol as an URL? Also, are you aware that your “https//” is missing a colon after the protocol?

For me, domain-matched entries do work for subodmains unless I exclude those specifically - using “” as domain will match “”.

1 Like

Thank you for reply. “https//” is just a typo. In fact I’ve tried all combinations, with protocol, and without. No success.

[quote=“Sneh0nja, post:2, topic:3669”]
using “” as domain will match “”.
[/quote] Does not work for me(

See if Problems when KeePass can't determine a domain name using the PSL is relevant to your issue.

How can I see if it is relevant?

I have portable KeePass installation, writable.
Trying to follow proposed steps I’ve created pslcache folder, and add this to my config.


Then launched KeePass.
But I still not see any cache files inside.