List of sites where Kee should be improved


#1

Hi Guys,

everyone who has a problem on a specific site can post the link and a description of the problem here.

I have two sites:

  1. oneplus.net - Kee recognizes that there is a login form, but when i click on the Kee button on the right side of the form it fills anything in this form but not my user data.

  2. skodacommunity.de - Kee doesn’t recognizes that there is a login form.


#2

https://forum.mediathekview.de - i have to right click an then to click on Kee -> find logins, but the automated login doesn’t work


#3
  1. https://www.bahn.de/p/view/index.shtml - This is an Url for the Deutsch Bahn Homepage. I used to login on the popup layer situated on the right top (“Login”). Kee won’t recognize this form.
  2. https://fahrkarten.bahn.de/privatkunde/start/start.post?lang=de&country=DEU&redirected=1#stay - After clicking the empty login, you get redirected to this specific login page. Kee does recognize it, but after submitting, the bahn-page tells me, that I am successfuly logged out.

So far I can only login manually.


#4
  1. On https://online.adp.com/eetd2/login.html Kee correctly fills the User ID and Password, but the Login button stays grey unless I manually edit one of the fields. As soon as I backspace the last letter of the User ID, the button becomes active. (I think I’ve seen a number of sites with similar behavior but ADP is the only one I can dig up now.)

  2. Web interface for Aruba Instant Wifi devices neither auto-enters nor offers to save credentials. CORRECTION: after I recreated the entry in KeePass and was careful to provide the exact URL, auto-entry works.


#5

https://www2.nationaldental.co.uk/Login.aspx - Two page login, Kee only recognises the second page.


#6

This step works now.


#7

Logon on https://accounts.google.com/signin/v2/identifier?flowName=GlifWebSignIn&flowEntry=ServiceLogin is not possible automatic. The sequence of first User-ID and second Password does not work.

If you know a trick for Google please tell it us?


#8

Same here with Google. In older version it did work fine.


#9

You need to select the same login for both the username “page” and the password box that then appears. If you do that, it will work just fine.

Fully automatic submission across multiple pages is not supported in Kee, although we hope to support this feature again one day and will gladly accept code contributions that enable it.


#10

I’ve just created a new documentation page which will help you to get Kee to recognise the first page.


#11

Sorry, but it doesn’t work. Or I don’t understand your comment.

I do the following:

  1. Start Page is https://accounts.google.com/signin/v2/identifier?flowName=GlifWebSignIn&flowEntry=ServiceLogin
  2. I use Kee to insert the Username. The saved URL in KeePass is the same like Point 1.
  3. Google switch to the side https://accounts.google.com/signin/v2/usernamerecovery?flowName=GlifWebSignIn&flowEntry=ServiceLogin and want to recover my account.

A workaround which works:

  1. Start Page is https://accounts.google.com/signin/v2/identifier?flowName=GlifWebSignIn&flowEntry=ServiceLogin
  2. I copy only the field Username from Kee and insert it in the input field and Press OK.
  3. Now comes correctly the page to insert my Password.
  4. I can insert it like Point 2 and the login works fine.

The workaround works but it is very awkward.


#12

I need to go to https://accounts.google.com/ServiceLogin/identifier?flowName=GlifWebSignIn&flowEntry=AddSession in order to present a new username (rather than select from the previous ones on the URL you supplied).

Other than that difference though, I now see the problem that you’re having. It seems that Google have changed their login page again so it no longer works with Kee auto-submit (and probably password saving). There is no workaround to enable auto-submit but maybe they will change it back on their own to make it work or maybe someone will have time to make a customised password fill feature just for Google and add it to a future version of Kee.

You can disable auto-submit upon entry selection but this applies to all login entries on all websites so it’s unlikely this is a better workaround for you than the username pasting workaround you already discovered.

Sorry it’s not better news.


#13

For https://webmail.earthlink.net/wam/login.jsp, kee does not recognize user/password fields. Right click on Kee -> find logins doesn’t find any. Autotype does work from KeePass. I have not found an alternative login page that works. Disabling javascript does not help.

If anyone has any other suggestions, please reply.

Thank you.