KeePassRPC is not compatible with my version of KeePass and I don't understand why

#1

Hello,
I have KeePass 2.42.1 and I have downloaded KeePassRPC 1.9.0 and put it in the plugin folder, but when I launch KeePass it tells me that my version of KeePassRPC is not compatible with my version of KeePass.
Sorry if the question has already been asked, I’m a nwebie.
Thanks !

#2

There’s a lot of advice on solving this in the troubleshooting guide and in other posts on this forum so please try that first and let us know what steps you’ve tried.