Kee Stopped working in Chrome (no changes made) but is working in Edge and Firefox

I’m getting the RED triangle with Kee in Chrome.
Fiddle test gives …
"Keefox / Keepass WebSocket Test
ERROR: undefined

Could not connect to KeepassRPC (This is bad)

DISCONNECTED"

If I run Edge, on the same system, Fiddle test gives …
" Keefox / Keepass WebSocket Test

CONNECTED

SENT: Testing Connection to Keefox…

NOTE: If the websocket is listening on the keefox side, we should see an error like: {“protocol”:“error”,“srp”:{“securityLevel”:0},“version”:…


DISCONNECTED"

I’ve just installed Firefox and Kee is working as expected.
I’ve no idea what could have changed in Chrome to cause it to fail, it’s never failed before.

I’m running Running
(https://i.imgur.com/tRrUIhg.png)
Any logs or settings that can help, let me know.

Allan

I had a reply, quite lengthy and detailed, but it seems to have gone.
This problem still exists, I’m wondering if it has anything to do with Vault.
I did subscribe to Vault a few years ago, but cancelled my subscription.
I’d forgotten why I cancelled so started again, then I realised my smartphone isn’t smart enough for Vault Android, that’ll be why I cancelled.

I was able to log in to Vault and while logged in, Chrome browser worked.
I’m now not able to log in nor update my password, this’ll be due to not having a payment set up I’m sure and rightly so, but I wonder if I’ve got some trigger looking for vault (but only in Chrome as Firefox and Edge work flawlessly). Enjoying Firefox browser, but I’d like to get to the bottom of this Chrome issue.
Any help appreciated.