Kee propertiies for new KeePas entries

#1

Where are the Kee propertiies for new KeePas entries derived form ?
The Entry behaviour Auto-fill always starts with Use Kee setting.
I wouid like to have it set to Always for all entries and as default.
Where can I set the options for Use Kee setting ?

0 Likes

#2

That setting affects all databases so it’s in the Kee extension properties/options. There’s no need to set the individual setting for each entry unless you want to put a few exceptions in place for some entries.

0 Likes

#3

When Kee chooses a matching login for a standard form is set to “Fill in the form”.
But that doesn’t help, only if I set the individual Kee Database entry it works and Auto-fills !

0 Likes

#4

It works for me.

Make sure it’s not being affected by your setting of “Forms with multiple matches should be automatically filled and submitted”.

0 Likes

#5

“Forms with multiple matches should be automatically filled and submitted” is not set.
It only Auto-fills if the individual KeePass Kee entry is set.

0 Likes

#6

Right, so I guess there is more than one match?

Otherwise I have no idea what’s going on and you’ll need to enable debug logging and investigate what’s happening with that specific website that has a problem. I’m not aware of anything else that can cause this behaviour.

0 Likes

#7

There is no specific Website it happens for all I tried.
If have now set the individual entries I use most often and can live with that.

0 Likes

#8

Are you maybe using a pre-release browser or some unusual operating system that no-one else has used Kee with before?

I’m glad you’re OK with setting the individual entries but it really shouldn’t be necessary.

0 Likes

#9

I tested with official actual x64 Chrome and Firefox versions.
Also with preview of Chrome based Edge.
The OS is Windows 10 Home x64 version 1809 actual patch level.
So there is nothing special or exotic.
How should I make a Debug session to find the problem ?

0 Likes

#10

See Troubleshooting

0 Likes

#11

A bit more info from testing.
It works best if I use Search from the Kee browser pop-up.
It does not detect a login page
if I just browse into some of the websites for which an entry in KeePass exists
and I hit the login button on such site.
May be there should be an Kee hotkey to get the actual entry filled then
or I expect to much comfort from Kee.

0 Likes