Kee must be restart to autofill again after KeePass syncing

Kee extension for Chrome.
This issue may have been introduced since 3.x. After performing KeePass database syncing (NOT saving; The shortcut is “Ctrl + R”. My case is – I open a database on OneDrive using KeeAnywhere plugin, and after I made some changes I press “Ctrl + R” to sync it to a local copy.), the extension must restart(disable then enable) to let the autofill work again.