Kee/KeePassRPC/Keepass repeatdely prompts for "Kee Authorisation" password

I am a long-time user of Keepass (currently v2.51) and the KeePassRPC plugin (v1.14.0.0) with Kee.

I occaisionally get prompted to enter an auto-generated password in order to re-authenticate access to the plugin. This has always worked fine in the past.

As of today, when I copy-paste the password into Kee it is rejected and continually repeats the request to re-authenticate. I am running Firefox v100.0 (which was released on the 3rd), but not sure when the update was applied. This was my first reboot since the 3rd, if that’s relevant.

I tried turning on logging in the extension settings, but it doesn’t tell me where to find the log. Happy to post this (with advice on anything to remove for security) if someone can point me to it.

I have another laptop running Keepass 2.48.1, which is working fine this morning with FF v100.0.

My only other Keepass plugin is KeeAnywhere v2.0.3.0.

My only other FF add-ons are:
Adblock Plus
Evernote Web Clipper
Simple Translate

Thank you for any advice you can offer.

Logging (and perhaps some other useful tips relating to the problem you describe) are explained in the troubleshooting documentation. Let us know which of those things you’ve tried and feel free to post a log after reviewing it for clues and removing any private information (there shouldn’t be any but always sensible to double-check these sorts of things!)