Kee & Firefox

sorry for my bad english

I use for a long time Kee/RPC-KEEPASS/Firefox and i’m totally satisfied

BUT since few days Kee extension is completly OFF and impossible to get cod password to associate FIrefox Kee extension to my Keepass

I tried many times to desactivate/delete/reinstall Kee extension and still nothing
Same on Keepass I delete/reinstall RPC plug in an nothing

IMPOSSIBLE to get Kee popup password

If you have a solution please

It’s not completely clear to me what your problem is. However, it has happened to me in the past that Kee and KeePass were installed and linked correctly, but Kee never seemed to detect that the KeePass DB was open and never filled in passwords as a result. What fixed that for me was to highlight the top level of the DB in KeePass, right-click, then select “Set as Kee Homegroup”. Might or might not work for you depending on what your actual issue is.

I have the same problem. Yesterday the Kee addon suddenly started displaying OFF and ever since it does not sync with KeePass (Windows 10, Firefox 92.0.1). I tried re-installing both, re-downloading RPC plugin, nothing helped.

This happened a few months back. I couldn’t fix it back then so I started using another plugin completely but wasn’t too happy with it and reversed to KeePass and Kee.

Has anyone found a way to force a connection?

I found out the reason - it is my VPN! I’ve added KeePass to the exceptions apps but it doesn’t work. And I can’t add Firefox because that will eliminate the entire purpose of VPN…Anyone know how to fix?

Sorry I tried this solution but nothing happens

Ran into the same issue and found that my VPN(NordVPN) could also be marked as a interference. I do not carry enough expertise in this field to state that the issue is the VPN and not the browser interaction with a VPN.

I contacted my VPN supplier and they gave me the following workaround:

Please try switching the connection protocol to TCP. It can be changed in the NordVPN application settings.

On Windows application: click ‘Auto Connect’ on the left side of the Settings menu > disable Choose a VPN protocol and server automatically > VPN protocol > Select OpenVPN (TCP).

If the issue persists, please open the command line prompt with administrator privileges (You can learn how to open and run the command prompt as an Administrator here: ) and type in these commands:

ipconfig /release
ipconfig /flushdns
ipconfig /renew
netsh winsock reset
netsh interface ipv4 reset
netsh interface ipv6 reset
netsh interface ip delete destinationcache
netsh winsock reset catalog

After that please restart your computer and see if the issue would persist.

Just switching to the OpenVPN(TCP) protocol worked for me.