I think I found the fix to a problem! [corrected]

I was trying to change the port that keePassRPC uses to communicate with KeePass and Keepass was popping up the “authentication” screen every single time even though I had put in the code MANY times. I saw the note about changing the port in the config file but that didn’t correct it. It must be hard coded in either KeePass or the plugin. After putting the default setting back all is fine!!! Thought it might be helpful for others to know.
edited The problem was fixed by changing to a different unused port. 65535 possibilities and the first one I picked was already in use!