How to install an old version?

compatibility

#1

Due to an uncompatibility with KeePassRPC.plgx on my system, I’m trying to install the Bionic version of KeePass2 (Ubuntu 18.04) but it fails
sudo apt-get install keepass2=2.40+dfsg-1~ubuntu18.04~ppa1 -V
I’m not sure of the command…
Please could anybody help me?


#2

Use the PPA: https://launchpad.net/~jtaylor/+archive/ubuntu/keepass


#3

Thank you for helping
I cannot install yet and I’m not a geek!
I get an error:
Les paquets suivants contiennent des dépendances non satisfaites :
keepass2 : Dépend: libgcrypt20 (>= 1.8.0-0) mais 1.7.6-2+deb9u3 devra être installé
Recommande: xsel mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l’état ».