Error with 2.54

Updated to 2.54. Using Edge [new Chrome version] Version 114.0.1823.37 (Official build) (64-bit)
Now getting “Sorry, you’re unable to manage the connections you have authorized. You can probably fix the problem by [re-]installing the latest version of the Microsoft .NET framework.”
Don’t know how long this has been going on. Should I revert to 2.53.1??

If you need to manage your connections now then yes you’ll have to roll back. I’ve not heard of this error message appearing before so presumably it is only due to the changes in KeePass 2.54.

I don’t have time to investigate right now but have created a ticket on GitHub to track it or if anyone else has time to work out what has changed before I get around to it: Update FindAuthorisedConnections for KeePass 2.54 · Issue #133 · kee-org/keepassrpc · GitHub

FYI - I’ve upgraded to KeePass 2.54 with no issues. Kee is running just fine.

edit: Windows 11 Pro, build 22621.1778, KeePass 2.54, Edge build 114.0.1823.37

The same here :smiley:
No problems

Windows 11 Home x64 Version 22H2 (OS Build 22621.1778)
KeePass 2.54
MS Edge 114.0.1823.37 (Official build) (64-bit)

I get the same error. But matching is also not working for me on Arch Linux/Firefox-or-Chrome. Everything was working but stopped working as soon as I updated KeePass to 2.54, with no changes to kdbx database.

By chance I logged to a website where it worked. Then I investigated further and found out that it stopped matching partial domain names. If my entry had URL, it was previously working on all URLs under that domain, eg and also But now it does not match any of those. When I changed the URL to, then it started working on

Not sure if this an expectation and I should adjust all my URLs or if this a bug or unintended change and will be fixed.