Disable for network authentification prompts

Has been requested many many times before. The point is that even IF i choose the login on this popup (which is correct), Kee is unable to log me in. I get this popup over and over and over and over again. Until I close it then I get the browser login prompt which works.

This popup also appears if the site which requires the login is in background. Super annoying to get suddenly a popup out of nowhere.

This popup also only appears for network authentifications. So please add a simply switch to disable them.