Disable autofill of html input via html tags like autofill="off" or similar

I tried already the following, which works für the browser default password manager and lastpass, but kee will overwrite the value of the input field anyways if only one password for the specific site is found

 <input data-lpignore="true" autocomplete="new-password" class="form-control"
                       id="xxx" placeholder="xxx" value="xxx">

problem: the input field is a regular input field for a hostname and not intended for a password

question: how to disable autofill for some html input elements?

I did not have found any topic about this, outerwise please send me a link to another tpoic with any solution to this problem

autocomplete="new-password" tells password managers that it should fill a password into that field (at least under some circumstances). If a password manager never does this, it’s most likely a limitation of that password manager rather than a desirable feature.

There are lots of topics about adjusting which fields Kee fills in, excluding entire forms based upon the form/field name or id attribute and reconfiguring your entries so they don’t match on a specific page. Any of those approaches might help you solve the actual problem you’re experiencing, although they don’t strictly answer the question you asked since Kee has never needed to offer that sort of fragile configuration option.