Can't Install KeePassRPC


#1

I have an up-to-date patched Win 7 system. Got a message to upgrade KeePass to v. 2.39.1. Did so without incident. Got another message to update KeePass RPC. Downloaded, placed in Plugins subdirectory, and got a message "The fllowing plugin is incompatible with the current KeePass version: [path to plgx file]. Have a screen shot showing details but can’t see how to attach to this post.

I have uninstalled and reinstalled KeePass, restarted system, etc., and get the same message. KeePass seems to work in Chrome browser, but not in Firefox.


#2

I also got the same message (for KeePassRPC 1.8.0.0) when I upgraded KeePass to 2.39.1 yesterday (also on Win 7), but the Kee addon has prompted for the authorisation and is working for me now.

_

Just copy the screenshot into your clipboard and paste on a blank line when composing a message or drag-and-drop works as well.


image


I’m a “new user” so I can only post a single image per post.


#3

Second image for previous post:



#4

@jimbrooking, make sure there is only one copy of the plgx file anywhere inside your KeePass folder and subfolders. Also make sure the file you downloaded is version 1.8 of KeePass. Worth checking that you don’t have more than one copy of KeePass on your system too since that is a common cause of confusion during KeePassRPC upgrades.


#5

Thank you for your reply.

Search of entire C:\ drive reveals one copy of freshly downloaded and installed KeePass1.exe in the C:\Program Files (x86) folder and one copy of KeePassRPC.plgx, freshly downloaded, version 1.8 in C:\Program Files (x86)\Plugins.

KeePass Help->About shows version 2,39.1. KeePass Tools->Plugins shows no plugins. The kdbx file is on Google Drive, if that makes any difference.


#6

I am having the same problems. My kdbx is on my local PC however.