Can i disable 'matched logins found' notification?


#1

Can i disable ‘matched logins found’ notification in the upper right corner? It’s annoying.


#2

Presumably you can, because I no longer see that message and haven’t for some time. That said, I’m not seeing an option to do so and am not sure how I achieved it.

EDIT: Unless it doesn’t show because I disabled autofill? You could try that and see.