Authorisation box keeps disappearing

Firefox 79.0 64bit
keePass 2.45
KeePassRPC 1.12.1
Kee Browser Ext. 3.5.19
Windows 10 home

When Kee is trying to authorise, the popup box flashes up for a fraction of a second and then disappears.
I have tried turning off the popup blockers in Firefox and Internet Options, but nothing seems to fix it.

I have fixed this.

In the “C:\Program Files (x86)\KeePass Password Safe 2\plugins” folder.
Before I copied the new “KeePassRPC.plgx” file, I renamed the old one too “KeePassRPC_old.plgx”

Keepass got confused, but did not throw up any errors, and indeed loaded the two files, or tried to. However it still said everything was up to date in “Check for Updates”.

Renaming “KeePassRPC_old.plgx” to “KeePassRPC_plgx.old” has fixed the issue.

Glad to hear it. :slight_smile:

Do be careful about keeping old vulnerable versions of the plugin around on your computer. It may be safer to re-download the old version from the internet if you ever find a need to perform technical testing with the insecure version.

:smile: I usualy only keep them until I know the new one is working ok. However this time it just caught me out…