Any known issues with KeePass 2.51.1 and FireFox 104.0.2?

Since I updated recently, Kee Addon will no longer connect to KeePassRPC reliably.

I’ve tried changing the RPC port, I’ve enabled the port in firewall just in case. I disabled firewall for testing. I’ve reinstalled Kee, KeePass, KeePassRPC plugin.

I’ve revoked all connections in KeePassRPC, a few days after this miraculously the Pin-Pairing process appeared out of nowhere one day, but only worked for that one session and after that it wont reconnect again.

I have no idea what the problem is.

Is there some log where I can figure out why Kee wont connect to KeePass any more?

And/or anyone else seeing issues?

The same versions of KeePass and Firefox work fine here.
The browser add-on detects if I unlock my KeePass database without any delay.
You didn’t mention the other importand versions.
My config has:
Kee Firefox plugin 3.9.5

Hey! Thanks for the feedback.

Kee Firefox Version 3.9.5

Must be something else on my computer then. Which is odd because I haven’t installed anything recently and all I did was update to latest version of KeePass.

I’ll do some more testing

Well for anyone stumbling upon this in the future, it was an incredibly stupid error. My VPN provider released an update which broke the functionality for LAN network access. I downgraded the software and everything works perfectly again. I hate to admit this took hours for me to figure out, I did so much debugging and couldn’t fathom why on earth local network wasn’t working on Firefox alone.

So yeah, keep an eye on VPN client updates lol