Another incompatible plugin question


#1

Since upgrading to 2.39, using Linux Mint, my KeePass will not open. I get the following message:
Plugin is incomparable with current version of KeePass2. Any help would be appreciated.

Thanks much
penguin


Help and support
#2

Bit late I suppose, but did you get this figured out? I’m on Mint and am having no issues.

If you haven’t solved it, can you tell which plugin is throwing the error? Have you updated KeepassRPC to the newest version? How specifically did you install Keepass? Which plugins are you using? Hard to give any firm answers without knowing more details, but I’m happy to help if you can provide some info.

Worth note, as stated above, it’s preferred to ask questions like this in separate topics to allow proper searching and make the question more visible to people who might be willing to help out.