Kee plugin firefox stopped working

i havesome problems since the last couple of days, kee stopped auto fill my user and pass, now the kee plugin does not detect my local keepass, and now it does not detect my web vault, im connected to both. I tried a firefox refresh, reinstalling the plugin and the extension,reautorising it, tried reinstalling keepass, sometimes i see the database when i click on the icon, but clicking on it gives me a error message : the specified file can not be found an it opens a locked database in keepass. I have the same problem at home and at work, i tried disabling my other extensions, and it did not fix the problem. Im out of options here. I have the latest version of the plugin and keepass 2.43

So you are using Kee Vault and KeePass? If so, please try removing KeePass from the equation to narrow down the cause of the problem.

For example, ensure that KeePass is not running anywhere on your computer (including in the system tray or as another user logged in to the computer).

If you can then sign in to your Kee Vault and access to the passwords works as expected, that indicates the problem lies somewhere with the KeePass part of your setup.

Then make sure you’ve gone through all the steps on the Troubleshooting page.

Hopefully that is enough to help you resolve the problem but if not please supply more information about the exact steps you are taking that fail to work and some screenshots of the specific icons and error messages that you then experience.

Hi, thanks for the quick reply, using Kee Vault alone it works now, the reason i continue to use keepass is to sync with keepasstoandroid for the autofill function. Im still trying to make this work, ill show you some screenshots soon.

Ok, i am at work, and its the same thing. Kee vault is not detected, im logged in but the vault icon is off.
For my local database: I opened it and its not detected image
i get this error from keepass when i click to keevault Open Keepass button image
and i get this locked temp vault in keepass
I tried removing the plugins i have, here is the list:
but no success.
I hope it helps pinpoint the problem.

I also tried deleting all my config files, even in app data, and run the portable version of keepass 2.43 redownloaded the plugin and it does not work.
And i have the same problem on the Brave browser.

It looks like your KeePass database file was stored in your Program Files folder and now it can not be found. You’ll need to work out where the missing kdbx file has been moved to and then re-open it in KeePass. Generally speaking, it’s not a good idea to store data files in the Program Files folder so when you find it elsewhere on your machine or from a backup, I’d recommend keeping it somewhere inside your User folder (perhaps “My Documents” or something similar).

If that doesn’t help, you might find more relevant help in the KeePass support forum, or perhaps wherever “KeeAnywhere” offer assistance (If I recall correctly, this is a plugin that offers some sort of file synchronisation feature and is therefore a good candidate for the cause of any mysteriously disappearing files).

You are right the problem started when i installed KeeAnywhere.
I removed it but i havent been able to make kee connect to my local database since.
I removed keepass and all config files reinstalled and nothing worked.
I unauthorized and reauthorised my browser.
Kee vault works.

Hi again, i never put my database in program folder, i uninstalled everything again and deleted the app data stuff to be sure i was starting from scratch, i reinstalled kee, on start it asked me the password to reconnect the database but the database icon does not show up event if it is open, at least i dont have the database error anymore, but i cant make kee work with my keepass anymore. It works with keevault, but i still prefers to host my database.

Hi, I finally got kee to work again. In database tools, database maintenance and plugin data, i erased all plugins data from the database, restarted keepass and it connected without problem.