Kee Firefox does not find my entries

It used to, it worked. Now it doesn’t anymore. Didn’t even upgrade my OS, or keepass.

Running Ubuntu 16.0.4 LTE with Firefox 83.0 and KeePass 2.37.

Kee version 3.6.27

does not find SOME of my entries when searching from Firefox

If I open KeePass, I can find them all. But from Firefox, search there, they are not there! Naturally it doesn’t offer them automatically even though the URL matches EXACTLY. I know, because I copy pasted it.

what went broken? in the last few days that could’ve caused this?

i reinstalled the addon, where can I find the RPC plugin to put into my keepass folder?

well, i reinstalled/upgraded KeePass, Kee for firefox and RPC plugin
re authenticated

and it still won’t find certain websites

something broke


what happened?

what broke? keepass, kee for firefox ? firefox ?

wtf broke?

because shit doens’t work anymore



what is this then? Domain level URL matching doesn't work as expected


I think it’s the same problem as I posted a while ago (Kee Firefox can't establish connection), I don’t think there’s a fix yet though

i’d help debug but the author doesn’t want to

i copy paste now, it won’t be long until i uninstall this plugin

thanks to him though for his work, i really do appreciate open source software but i also believe you need to offer support to your users.

either way, to each his own.

This communication problem happened on many users machines and there isn’t a fix for it yet. None that we found, but we were already testing alternatives to Kee. We haven’t been happy with where the project has gone since the vault product was added. This just forced us to jump ship. We’re now using KeepassXC on all platforms and the associated plugins. Everyone is happier and we have the same training material for all platforms. Did I mention the entire project is open source?

1 Like

2 posts were split to a new topic: Some entries are not visible

This topic seems to cover many different issues. I can’t follow it and I doubt anyone else will be able to either so I’m going to close it now.

If anyone participating is still having issues that aren’t being discussed in an existing topic, feel free to open a new topic with full details of what the problem is, what you’ve tried to do to resolve it and what system(s) the problem occurs on.