How to reset "never for this site" for a site?

I accidentally click on “Never for this site” on a site when I tried to create a new entry for it. How can I reset it so I can use Kee to auto fill the credential?


  1. Go to Kee options/settings
  2. Select the “for a specific website” radio button
  3. Start typing the address of the site
  4. Select the site in the search result dropdown
  5. Modify the “Offer to save passwords” setting

NB: The next version of Kee will also have a “Delete” button if you want to entirely remove the configuration entry

1 Like