Firefox plugin not functioning correctly

Monday I noticed Kee extension not displaying the icons in username & password fields. Also when searching for entries it doesn’t find anything, no matter what I type into the search. I have searched all day yesterday and today and updated the KeePassRPC plugin for KeePass from 1.7.x to 1.8.0 and that did not resolve the issue.
I even tried creating a new firefox profile and installed only Kee extension without any resolve.

I have attached screenshots of trying to log into this support forum

  • Windows 10
  • Firefox 59.0.3 (64-bit)
  • Kee Addon
  • KeePass 2.38
  • KeePassRPC 1.8.0

new users are only allowed 1 image per post so here is the 2nd image :slight_smile:

Problem Resolved.
somehow my recycle bin in keepass became my Kee home group. I figured this out once I deleted an old entry and it was now showing up in the search.

I took the root of keepass and set that as the Kee home group. no clue how that happened in the first place.


I have created a new issue in GitHub so that we can prevent people from ending up in this state when we next release a new version of KeePassRPC.

In the mean time, it’s hopefully a rare problem that will be solved more quickly by others thanks to your posted solution.

1 Like