3.5.19 issue

Dropdown for the [found] keepass entries does not populate all of the time. “Kee” icon shows that entries have been located but the dropdown is blank. Not sure but right clicking instead and selecting “find matching logins” seems to populate the dropdown.
edited I just realized the Kee extension was just updated so the issue may be with the extension 3.5.19 instead of the plugin. Works the first time Kee is used after the browser is opened then fails after that.
I made additional tests and it seems to work just fine in Firefox. The problem appears in Chrome and the “New” Edge

According to Google, Kee version 3.5.19 is not yet available. I think that Edge relies on Google to approve new versions too. So it is therefore unlikely that this is a problem with v3.5.19.

It is unlikely that the latest KeePassRPC plugin has introduced the problem since it was focussed on only the recent security fixes. Unfortunately if that is the case, you would have to wait until Google allows you to install version 3.5.19.

If everything is working well with v3.5.19 in Firefox, you will just have to be patient until Google allow you to install that version in Chrome and Edge.

I tried removing and re-adding kee from the chrome store. They are serving the new version. Can I d/l the previous version?

Since yesterday in the evening the new Kee plugin is offered and updated by Google
ate least for me in Germany.
This also means for all versions of Chrome based Edge.
I have successfully tested with Firefox, Chrome, Chrome based Edge (Rel, Beta, Dev).

1 Like

After further experimenting, I discovered you have a new action for the kee icon in the google toolbar. Clicking that icon does list the entries for the web screen but clicking the kee icon in the username field does not.

Yeah it does look like Google have now published version 3.5.19. I’m not sure why they were telling me earlier this morning that they had not done so. Perhaps it takes some time for it to become available in every part of the world.

I still can’t reproduce the problem you describe though - every matched entry is displayed in the overlay that appears when clicking on the Kee icon in the username or password field.

Maybe there is a specific problem with one website you are using? Or maybe a different Chrome extension is now conflicting with Kee in some way?

Not confirmed here.
Clicking on the Kee icon in a username or password field also shows the matching entries.

I sent the Edge error log to your email address. Not sure at this point, but the error may only occur on certain sites. Thanks for looking

Also getting “anonymous function” error for “function __awaiter” in Edge debugger.

I emailed a stack trace and another capture from the Edge debugger. Will consider subscribing if we can figure this out. Thanks

I’ve received your emails but the attachments appear to simply be minified snapshots of Kee source code rather than any debug information. Even the stack trace in the most recent email doesn’t tell us anything I’m afraid.

We’ll need a lot more information about what is specific about your system before we can debug this.

For a start, it’s still not clear to me exactly how I would go about reproducing the problem. Does it happen only in Edge? In which version of Windows? And at which website URL?

Bear in mind that Edge has never been supported by Kee so if it does work, we consider this a bonus, although we are interested to learn more about that browser’s capabilities in case we would ever be able to release the extension for Edge.

How did you manage to install Kee in Edge? The last I heard, we would have to apply to a special Microsoft scheme to be allowed to release an extension for Edge but it sounds like there is now some other way that has been enabled without my knowledge.

Sent the requested info to your email. Thanks.